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Quick Start Guide 

 
StarBoard Software provides the following preset settings for using the software. When you start the software for 
the first time, the profile selection dialog box is displayed, and you can select the desired setting before using the 
software. You can choose a pre-defined profile from the list. 

 
 

Startup 

 
Check that the StarBoard is correctly connected. Then start StarBoard Software.(Complete calibration and select 
your language if necessary.) 

 
A blank screen is displayed in Whiteboard mode (refer to Selecting a mode for details). You can perform some 
basic operations for StarBoard Software from the toolbar. 

 

 

DRAWING 

Select (Normal-Pen) from the toolbar and start drawing. 

ERASING 

Select (Eraser) from the toolbar and trace the lines drawn previously. 

CHANGING THE PEN COLOR/WIDTH 

1. Select         (Normal-Pen) from the toolbar. 
 

2. Select (Tool Properties) from the toolbar. 
The Tool Properties widget is displayed. 
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3. Select the pen color and width using the buttons or drop-down list. 
 

SAVING 

 

1. Select Save or Save As... from the File menu. 
The Save As dialog box is displayed. 
It is also possible to export the file to other file formats by selecting Export from the File menu. 

 

 

2. Enter the file name, then select the location where the file should be saved. 
 

3. Select Save. 
 

EXITING 

 

Select Exit from the File menu to exit StarBoard Software. 
 

If the current file has been changed, the confirmation dialog box is displayed to ask if the file should be saved. 
To save the file, select Yes, otherwise, select No. 
To cancel the operation, select Cancel. 
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SELECTING A MODE 

 

StarBoard Software starts in Whiteboard mode. A blank screen is displayed by default. 

To switch between Whiteboard mode and Desktop mode, select (Desktop) from the toolbar. 

SELECTING WHITEBOARD MODE 

A white page with scrollbars is displayed. 

The available space will expand at the bottom right-hand corner of the screen as you add annotations. 
Whiteboard mode has two view modes : Full-screen mode and Windowed mode. See also Full-screen mode. 

 

 

SELECTING DESKTOP MODE 

 

The current desktop content of your computer along with the toolbar is displayed. 
In this mode, you can operate your computer directly from the StarBoard using the electronic pen, and also you 
can add annotations on the screen. (Refer to Drawing on the desktop for details.) 
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ANNOTATIONS AND RELATED TASKS 

 

DRAWING 

 
StarBoard Software has six Pen styles: Normal Pen, Highlighter, Outline Pen, Shadow Pen, Tube Pen, and 
Texture Pen. 

 

USING A PEN 

Select (Normal-Pen) from the toolbar and start drawing. 

See also Using Intelli-Pen/Pointer-Pen. 

CHANGING THE PEN STYLE/COLOUR/WIDTH 

1. Select (Tool Properties) from the toolbar. The Tool Properties widget is displayed. 

2. Select the Pen style tab you want to use 

Normal Pen Highlighter 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

Outline Pen Shadow Pen 
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Tube Pen Texture Pen 
 

 

3. Select the Pen colour and width using the buttons or drop-down list. 
 

DRAWING BY 2 OR 3 PEOPLE AT THE SAME  TIME 
 

When an FX-DUO / PX-DUO / FX-TRIO / StarBoardLink EZ is connected to the computer and used in Touch 
mode, you can use the Multi Input function by selecting Multi Input from the Tools menu. 
Two people (or 3 on an FX-TRIO / StarBoardLink EZ) can select various tools for drawing at the same time, and 
can draw on the left side, middle or right side of the screen. 

 

 

Each user's section of the screen has its own context bar with the following basic controls: 

 
 

On an FX-TRIO / StarBoardLink EZ, you can switch between 2 users and 3 users with the toggle button at the 
bottom of the screen: 

 
- Click this button if you want to use StarBoard in 2-user mode. 

 
- Click this button if you want to use StarBoard in 3-user mode. 

 

To close the multi-user mode and return to normal single user mode, click on the Exit button: 
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DRAWING ON THE DESKTOP 

 

You can draw directly on the desktop of your computer. 
Also you can capture a screenshot of the current desktop content and draw on the image. 

 

DRAWING DIRECTLY ON THE DESKTOP 

 
1. Select Preferences from the Settings menu. 

The Preferences dialog box is displayed. 
2. Select the Annotation tab. 
3. Select Write on Desktop from the Desktop Options section. 

 

 

4. Select OK. 

5. Select (Desktop) from the toolbar. 
The screen switches to Desktop mode. 

6. Select (Normal-Pen) from the toolbar and start drawing. 

To save what you have drawn, select Screenshot from the Insert menu to capture a screenshot. 
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RESTRICTIONS WHEN DRAWING DIRECTLY ON DESKTOP 

 

 When Select tool is selected, you can operate desktop objects and controls by click or touch. 

 Pen and Eraser tools are available and the rest of tools are unavailable. 

 Gesture of Pen tools are unavailable, but Shape Recognitions are available. 

 The annotations and recognised shape objects cannot be moved / resized / rotated. 
 

DRAWING ON THE CAPTURED DESKTOP 

 
1. Select Preferences from the Settings menu. 

The Preferences dialog box is displayed. 
2. Select the Annotation tab. 
3. Select Write on Captured Desktop from the Desktop Options section. 

 

 

4. Select OK. 

 
5. Select (Desktop) from the toolbar.  The screen switches to Desktop mode. 

 
6. Select (Normal-Pen) from the toolbar. 

Or select Normal-Pen, Intelli-Pen, or Pointer-Pen from the Tools menu. 

When any Pen tool is selected, a screenshot of the current desktop content is captured automatically as the 
background layer for drawing, and added at the end of the Whiteboard topic. 
The screen switches to Whiteboard mode automatically and the captured screenshot is displayed. 

 

7. Start drawing. 
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DRAWING WITH THE SHAPE TOOLS 

 

The shape tools allow you to draw basic shapes quickly and accurately. 
 

SELECTING A SHAPE TOOL 

 

You can select a shape tool from the Tools > Shapes menu options (Shapes menu). 
 

You can also select a shape tool or change the current shape tool's settings with the context bar (if this feature 
has been enabled): 

 

 

The shape selector is the drop-down on the far left of this context bar. See also Context Bars. 
 

Shape tools can also be dragged to the toolbar or to the whiteboard area. 
 

The following basic shapes are available: 

 Line 

 Arrow 

 Circle 

 Ellipse 

 Triangle 

 Right Angle Triangle 

 Diamond 

 Rectangle 
 

DRAWING WITH A SHAPE TOOL 

 
1. Select the shape tool. The pointer will change to a cross shape: 

 
2. Click and drag the pointer to create a shape of the desired size: 

 

 

Note: You can use the shape tool's pointer to select any type of object in the whiteboard's editable area. This 
means you will not need to keep changing to the Select tool in order to move or resize objects. 
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GRID 

 

With the Grid feature, you can show a grid on-screen and can use snap-to-grid for precise alignment and sizing of 
objects. 

 
The grid is displayed on the screen only, and it is not included in the yar file when you save your project. 
Use the Grid option in the View menu to open the Grid menu, or use the options available in the Screen 
Layout widget (on the View tab). 

 
The Grid button is also available in the context bar for the Select tool, the Intelli-Pen and for when an object is 
selected. 

 
The following example shows the grid lines when enabled. The area outlined in red shows the location of the Grid 
controls in the Screen Layout widget. 

 

 

SHOWING OR HIDING THE GRID 

 

1. Use the Grid option in the View menu to open the Grid menu, and select the Show Grid Lines option. 
2. Alternatively, click on the View tab and open the Screen Layout widget, then click on the Show Grid 

 

Lines button:   

This is a toggle - to turn off this attribute, click on the button or select the menu option again. 
 

ADJUSTING THE GRID SIZE 

 

1. Click on the View tab and open the Screen Layout widget. 
2. Turn on the grid with the Show Grid Lines button: 

 
3. Drag the Grid Size slider to adjust the grid size: 

 

TURNING SNAP TO GRID ON OR  OFF 

 

1. Use the Grid option in the View menu to open the Grid menu, and select the Snap to Grid Lines option. 
2. Alternatively, click on the View tab and open the Screen Layout widget, then click on the Snap to Grid 

Lines button: 

 
 

This is a toggle - to turn off this attribute, click on the button or select the menu option again. 
 
 

USING SNAP TO GRID WHEN RESIZING AN  OBJECT 
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1. You can use the snap to grid feature when resizing an object. Turn on snap to grid. 
 

2. Drag the handles to resize the object. The object will snap into position to conform to the grid. 
 
 

USING SNAP TO GRID WHEN ROTATING AN  OBJECT 

 
1. You can use the snap to grid feature when rotating an object. Turn on snap to grid. 

 

 
2. Drag the rotation handle to rotate the object. If the object is rotated close to the absolute vertical or horizontal, 

the object will snap into position to conform to the grid. 
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USING SNAP TO GRID WHEN POSITIONING AN  OBJECT 

 

1. You can use the snap to grid feature when positioning an object. Turn on snap to grid. 
 

2. Click and drag the object to position the object. The object will snap into position to conform to the grid. 
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ADJUST LINE POSITION 

 

When drawing a line or arrow with the Intelli-Pen or Line tool, you may need to reposition its start or end so that it 
snaps into position with another object. 

 

Note: This other object can be a shape drawn with the Shape tools or the Intelli-Pen, or an image. It will not work 
with annotations made with the Normal-Pen. 

 

Turning Adjust Line Position on or off 
 

This feature is enabled by default. To turn the feature on or off: 
In the View menu, select Grid and then Adjust Line Position. 

Alternatively, you can click on the Adjust Line Position button in the Screen Layout widget:   
 

Using Adjust Line Position 
When you draw a line with the Intelli-Pen, if the end of the line is close to another object, it will snap into place. 

 

Note: When the line snaps into place on a corner of the object's tracker box, the handle will "twinkle" if that feature 
has been enabled. See Visual Effects Settings for more information. 

 

In the case of images, the end of the line will snap to the tracker box around the image: 
 

 

Note: The dotted line shown here is just for illustrative purposes only - it does not appear in the application. 
 

In the case of objects drawn with the Intelli-Pen or with the Shape tools, the beginning or end of the line will snap 
to the centre of the object (circles, ellipses, and arcs only) and the nearest position anywhere along the line of the 
object itself (if the Snap to Grid Lines setting is OFF - if it is ON, the end of the line only snaps to the vertices 
or centre of the object and intersection points with the other shape lines, and it does not snap to other points of 
the shape): 

 

 

Once a line or arrow has been drawn, it can be repositioned by grabbing the yellow handle at the end. When 
moving the entire line or arrow, the Adjust Line Position feature will not work - it will only work when the end 
handle is repositioned. 
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In the case of text objects, the end of a line will snap into place only if the text has settings defined for a box or 
background fill: 
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FILL TOOL 

 

The Fill tool allows you to fill any enclosed area with colour. The Fill tool can be used to fill shapes created with 
the pen, shapes created with the Shape tools, image objects and the background. It cannot be used to fill locked 
or grouped objects. 

 

Selecting the Fill tool 
 

The Fill tool is opened by using the Fill option in the Tools menu. 
You can also use the function by creating a button on the toolbar or whiteboard (select and drag the menu 

option):  

Settings for the Fill tool can be changed in the Tool Properties panel or with the context bar (if this feature has 
been enabled - see also Context Bars): 

 

 

FILLING AN AREA WITH COLOUR 

 

1. Draw a shape, ensuring that it is fully enclosed with no breaks in the line. 
Note: If there is a break in the line, the colour will fill the work area. 

2. Select the Fill tool. Change any settings such as colour and pen type. 
3. Hold the pointer anywhere within the shape and click to fill: 
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ERASING 

 

USING ERASER 

Select (Eraser) from the toolbar, then move the Eraser tool over any previously drawn object. 
Selecting Eraser from the Tools menu also switches to the Eraser tool. 

 

To delete all contents of the currently displayed screen, select (Clear) from the toolbar, then select Yes in the 
confirmation dialog box. 

 

Note that the Eraser cannot be used to erase objects created using tools such as the Intelli-Pen (rectangles, 
triangles, ellipses, diamonds, lines, arrows). 
To delete these objects, see Moving/Editing/Deleting objects for details. 
To clear the whiteboard of all pen-based annotations (leaving other items such as text and bitmaps intact), you 
can use the Clear Annotation feature. 

 

CHANGING THE ERASER TYPE/WIDTH 

 

1. Select (Tool Properties) from the toolbar. 
The Tool Properties widget is displayed. 

 

 

2. Select the Eraser type and width using the buttons. 

 
To erase only lines drawn with the Pen, select . 

To erase both lines and inserted images, select  . 

Note: Vector format files (wmf, emf, and svg) are not erasable with this tool. 
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USING INTELLI-PEN/POINTER-PEN 

 

Using Intelli-Pen/Pointer-Pen 
 

Select Intelli-Pen or Pointer-Pen from the Tools menu. 
 

INTELLI-PEN: SHAPE RECOGNITION 

 

In addition to allowing you to draw lines freely by hand on the screen, the Intelli-Pen has a shape recognition 
function. 

 

Objects drawn like the ones shown on the left in the chart below will automatically be converted to objects like 
those on the right. 

 

Note: The smoothness of the conversion process can be enhanced by using the Morphing upon shape 
recognition setting. 

 Rectangle

 
 Triangle

Specific types of triangles are also possible, such as equilateral triangles and inverted triangles. 

 
 Ellipse

 
 Diamond

 
 Polygon

Including pentagons, hexagons, and stars. 

 
 Line

Various angles formed by straight lines can also be drawn. 
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 Arrow

 
INTELLI-PEN: SCROLLING THE SCREEN 

 
Press and hold down the Intelli-Pen lightly on the screen. 
The cursor icon changes from a pen to a hand icon allowing the screen to be grasped. 

 

1. Scroll the screen by moving the hand icon. 
 

INTELLI-PEN: SELECTING/MOVING/RESIZING OBJECTS 
 

1. Press the Intelli-Pen lightly on the object to be selected. 
Handles appear around the object, and the cursor icon changes from a pen to a hand icon allowing the object 
to be grasped. 

2. Move the object with the hand icon. 
3. To resize the object, drag one of the handles. 

 

INTELLI-PEN: SPECIFYING AREAS/SELECTING MULTIPLE OBJECTS 
 

1. Press the Intelli-Pen lightly twice on the screen. 
2. Move the Pen to specify an area on the screen. 

All objects within this area are selected. 
 

INTELLI-PEN: DELETING OBJECTS 

 

Draw an X like the one shown in the figure below over an object to delete that object. 
 

 

INTELLI-PEN: OPERATING WITH GESTURES 
 

See Using hand and finger gestures. 
 

POINTER-PEN: USING THE PEN AS LASER POINTER 
 

The Pointer-Pen is used for occasions such as presentations. 

 The functions of the Pointer-Pen are the same as those of the Pen used to freely draw lines by hand on the 
screen. However, any lines drawn disappear when the screen is touched again, or a tool is selected.

 An arrow is displayed when the Pointer-Pen is tapped once on the screen. The arrow also disappears in the 
same way.
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USING HAND AND FINGER GESTURES 

 
Various hand and finger gestures can be used with StarBoard Software for performing basic functions. 
The following table provides a summary of the gestures you can use with each tool: 

 

Tool Two Fingers (Eraser) Pinch in / out (zoom out / in) Palm (Scroll) 

Normal-Pen 

 

 
 

 

 

Intelli-Pen 

 

 

 

 

 

 

Pointer-Pen 

 

 
 

 

 

Eraser   
 

 

Select 

 

 
 

 

 

Scroll 

 

 

 

 

 

 

Multi-input 
   

Fill 

 

 
 

 

 

Text 

 

 
 

 

 

Shapes 

 

 
 

 

 
 

OPERATING WITH GESTURES 

 
When an FX-DUO / PX-DUO / FX-TRIO / StarBoardLink EZ is connected to the computer and used in Touch 
mode, you can perform the following operations with your hand or fingers: 

 

 Zooming the view in/out
 

You can zoom the view in/out by touching the board with two fingers. 
Place two fingers on different points of the board at the same time. 
To zoom the view in, move the two fingers away from each other. 
To zoom the view out, move the two fingers close to each other. 

 

 Scrolling the screen
 

You can scroll the screen by touching the board with your open hand or clenched hand, and moving the hand 
in the scrolling direction. 

 

 Erasing
 

Placing two fingers of one hand at an angle on the board will switch on the Eraser tool. You can then drag 
these fingers on the board to erase annotations. 
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CLEARING ANNOTATIONS 

 

You can clear the whiteboard of all pen-based annotations (without clearing any diagrams, pictures or text objects 
you have placed) using the Clear Annotations feature. 

This feature will remove only annotations you have made with the Normal Pen, Highlighter Pen, Outline Pen, 
Shadow Pen, Tube Pen and Texture Pen. It will not remove any objects you have created with the Shape tools or 
the Intelli-Pen. 

 
HOW TO CLEAR THE ANNOTATIONS 

 

1. To clear all annotations from the whiteboard, use the Edit > Clear Annotation menu option (this 
option is also available in the Tap menu that appears when you click on a blank part of the 
whiteboard, with no objects selected). 
This option is only available if there are pen-based annotations present on the page. 

 

2. You will be prompted to confirm that you wish to clear the current page's annotations. 
Click on Yes to proceed. 
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Text and related tasks 

 

ADDING TEXT 

 
Text can be added using either of two methods: 

 

 By first drawing a text box 

 By direct input of text 

 

BY DRAWING A TEXT BOX 

 
1. Select Text from the Tools menu. 
2. Drag the area in which you want enter text, and then enter text. 

 

BY DIRECT INPUT OF TEXT 

 

Position the pointer anywhere on the whiteboard area. 

 

1. Type in the text (you can press a number, letter or symbol key or Ctrl + T - or +T on Mac). 
A text box will be automatically created: 

 

2. Resize or move the text box as required. 
 

Note: To fit text within an object, see Fitting text within an object. 
 

CHANGING THE FORMAT OF TEXT 

1. Select (Tool Properties) from the toolbar. 
 

The Tool Properties widget is displayed. 
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2. Set the format of the character and text object using the buttons, drop-down lists, or slider. 

 
OTHER WAYS TO CHANGE THE FORMAT OF  TEXT 

 
You can also change the properties of selected text by using the buttons and drop-down lists in the Object 
Properties panel (in the sidebar): 
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You can also use the buttons and drop-down lists in the selected text's context bar (if this feature has been 
enabled): 

 

 

Please also see Context Bars. 
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CONVERTING HANDWRITING TO TEXT 

 

You can convert your handwriting to a text object. 
 

See also How to perform a search from an annotation to see how you can perform a Web search on text you 
have written. 

1. Select (Select) from the toolbar. 

Selecting Select from the Tools menu also switches to the Select tool. 
 

2. Select the handwriting to be converted. 
Handles appear around the object, and a MENU button appears next to it. 

 

3. Select the MENU button. 
A candidate line as the target for text conversion will appear at the top of the menu. 

 

4. Select the candidate line if the text is correct. 
The handwriting will be converted to text. 
When more than one handwritten object is selected, all the objects will be combined and converted to a single 
text object. 
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TEXT PEN 

 

The Text Pen is a pen tool that automatically converts handwritten pen annotations to font-based text. 
Note: This feature will only become active if you have a StarBoard connected. You must also ensure that 
Handwriting Recognition is turned on in the Preferences dialog. 
Using the Text Pen 

Select Tools > Text-Pen or   

The pointer will change to look like this: 

Using this pointer, you can start writing. Any words you write will automatically be converted into handwriting 
objects. 

 
 

The handwritten text you have just entered will be recognised and converted to font-based text. 

Alternative words identified by the recognition software are listed in a little box next to the finished result (see 
Show alternatives if you wish to turn this feature on or off): 

 

 

You can click on any of these alternative words if they are more accurate than the original word identification. 
 

SELECTING OBJECTS WITH THE TEXT PEN 
 

You can use the Text Pen to select objects, in the same way that the Shape tool or Intelli-Pen can be used. 
 

Just click or tap once on an object with the Text Pen, and wait. 
The object will be selected when the handles appear. You will then be able to move or resize the object without 
needing to change tools. 

 

SETTINGS FOR THE TEXT PEN 

 

Settings for the Text Pen are made in the Tool Properties widget. 
To open this widget, click on the Properties tab in the Sidebar. 
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The settings you can make here are very similar to those of the Text tool, with the addition of the Show 
alternatives check box. Here, you can change the settings for the font, the box and the box's fill colour. 

 

The Show alternatives check box allows you to turn the alternative word feature on or off (it is enabled by default). 
If you turn it off, the little box containing alternative words will not be displayed. 

 

CONTEXT BAR 

 
When context bars are enabled (see Context Bars for more information), the Text Pen has a context bar like the 
following: 

 

 

This allows you to make settings for the text. 
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FITTING TEXT WITHIN AN OBJECT 

 
You can automatically fit an item of text inside an object with the Fit Text feature. 
The Fit Text feature is a part of the Text tool's functionality. 

 
FITTING THE TEXT 

 

To fit text within an object, do the following: 
1. Create an object or group objects. 
2. Use the Tools > Text menu option. 
3. Using the Text cursor, click on the object. 

4. A text box will be created which follows the same size as the object (see picture below for an example). 
You can type your text into this box. 

 
 

Note: This feature is available only for some types of objects (such as an ellipse, circle, square or rectangle 
created with the Shape tools, or still image). The text box will fit within the boundary of the shape itself. 
With some other objects and shapes, the text box will be created (using a default size) at the point where you 
clicked. 
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SPLITTING A TEXT OBJECT 

 
You can split a text object apart into separate word objects. 

 

Do the following: 
 

1. Select a non-locked text object containing multiple words: 
 

 

2. Use the Edit > Split Text menu option. 
Separate objects will be created, each containing a single word: 

 

 

Note: If the original text object was rotated before you performed the splitting process, the separate word objects 
that are created will have no rotation applied. Any alignment property (left, right or centre) that has been applied 
to the text will also be lost. Note also that a locked text object cannot be split. 

 

If the block of text contains more than one line (and more than one word on at least one line), such as in the 
following: 

 
 

A dialog like the following will be displayed: 
 

 

This provides you with the choice of splitting the text apart by lines or by words. 
If you click on the Split by Line button, the text will split apart like this: 
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If you click on the Split by Word button, the text will split apart like this: 
 

 

 

 

Note: Split Text may not work as expected when used on a text object copied from other applications. If this 
happens, copying a smaller area of text may help. 
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FINDING TEXT 

 
You can find a specific item of text on the current whiteboard page with the Find Text feature. 

 

OPENING THE FIND TEXT DIALOG 

 

To open the Find Text feature, use the Edit > Find Text... menu option. 

This opens the following dialog box: 

 
 

SPECIFYING A SEARCH 

 
Type the search text in the Keyword box, and click on Find. 

 

When the text has been found, the object containing the text will be shown selected in the whiteboard area. 
 

If the search text is not found, a message will be displayed, allowing you to search again from the beginning of the 
document. 
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Internet and related tasks 
 

USING SEARCH ENGINES FROM WITHIN STARBOARD SOFTWARE 

 
You can search for a selected item of text on the World Wide Web using any popular search engine. 
How to perform a search? To perform a search, do the following: 

 

1. Select a text object containing the text you wish to use in the search engine. 
 

2. Click on the Tap menu and select one of the Web search options. 
The default options available here are Google™ and Wikipedia™. See below for guidance on how to 
customise the items in this menu. 

 
3. A Web search will be performed for the selected text using the search engine you have chosen. 

The search engine results will be displayed in your computer's default Web browser. 

 
HOW TO PERFORM A SEARCH FROM AN  ANNOTATION 

 
You can perform a Web search directly from a written annotation. To do this, do the following: 

 

1. Using the Normal Pen or Intelli-Pen, write your text on the whiteboard. 
 

2. Select the annotated text. StarBoard Software will recognise the words you have written (Note: you must 
have a StarBoard connected for this to work). 

 
3. Click on the Tap menu and select one of the Web search options (outlined in red in the example below). 

 

 

CUSTOMISING YOUR LIST OF SEARCH ENGINES 

 

You can customise the list of search engines that are displayed in the Tap menu. 
This allows you to create a list of up to 4 of your favourite search engines. 

 

To do this, use the Settings > Configure Search Engines... menu option. 
This opens the following dialog: 
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The check boxes allow you to turn the search engines on or off in the list. Unchecking a check box will retain the 
settings, but will remove the search engine from the menu. 

 
You can enter a title for the search engine in the Title box. 

 

You can enter a URL (website address) for each search engine in the URL box. 
 

If you wish to restore the default search engines, click on the Restore Defaults button. Note: This will remove any 
non-default search engines you may have specified. 
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WEB IMAGE SEARCH 

 

The Web Image Search feature allows you to search the Internet for images. You can use these images in your 
whiteboard presentations. 

 
This feature requires an active Internet connection. It is based on Google Images™ search service, and uses the 
highest level of SafeSearch. 

 
Note: Please be aware that any image you capture from the Internet is copyrighted material, and you should use it 
with respect. 

 

Note: You may need to define HTTP proxy settings for your connection to the Internet. See Proxy settings for 
further information. 

 

Opening the Web Image Search tab 
 

In the Gallery, click on the Web Image Search tab: 

 
 

This displays the following controls in the Gallery (a drop-down list and Start search button): 
 

 

USING THE WEB IMAGE SEARCH FEATURE 
 

You can perform the following operations using the Web Image Search feature: 
 

DEFINE A SEARCH 

 
At the top of the Gallery, there is a drop-down list and entry field that can be used for text entry or for selecting 
any of your previous image searches: 

 

 

To start a new search, type your search text in the text entry field and click on the Start search button, or press 
Enter on your keyboard: 

 
 

RE-USING A PREVIOUS SEARCH 

 

To re-use a search that has been performed before, click on the drop-down arrow and select from the history list. 
This history list will hold up to 20 of the previous image searches that were performed. 

 

CLEARING THE PREVIOUS SEARCHES FROM HISTORY 
 

If you wish to clear the history list, click on the Clear History option in this drop-down. 
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BROWSING THROUGH THE SEARCH RESULTS 
 

To move between pages of image search results, you can click on the page numbers or the left and right arrow 
buttons: 

 

 

The page number button of the page you are currently viewing is coloured so you can distinguish it from the 
others. 

 

IMAGE DIMENSION DISPLAY 

 
Each image thumbnail is displayed with an arrow button and details of the image's dimensions (width x height in 
pixels): 

 

 

WEB ADDRESS (URL) DISPLAY 

 
Each thumbnail will display its Web address (URL) in a pop-up when you hover the pointer over it: 

 

 

This allows you to see the name of the website before you copy an image. 

 
ARROW BUTTON MENU 

 

Clicking on the arrow button will display a menu with various options: 
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These options are as follows: 

 
 Insert Image - This option inserts the original-sized image into the centre of the whiteboard's editable 

area. 

 
 Insert Background Image - This option inserts the full-sized image into the centre of the whiteboard's 

editable area, on the background layer. 

 
 Add as Background on New Page - This option inserts the full-sized image into the centre of the 

whiteboard's editable area, on the background layer, on a new page. 

 
 Add to Favourites - This option adds the image to the Favourites folder in the Gallery (see Managing 

your favourite pictures). 

 
 See This Result in Your Browser - This option opens the full-sized image with your computer's default 

Web browser. 
 

OTHER WAYS TO TRANSFER AN IMAGE TO THE  WHITEBOARD 

 

 Using drag and drop: You can drag and drop any of the thumbnails to the whiteboard's editable area. 
This will place the full-sized image into the whiteboard area. It is also possible for you to drag and drop 
an image directly from your Web browser (note that in Internet Explorer this will not work on Windows 
unless you uncheck the Enable Protected Mode option in Internet Options > Security > Security level for 
this zone). 

 
 Using double-click: You can double-click any of the thumbnails. This will place the full-sized image into 

the whiteboard area. 
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Objects and related tasks 
 

MOVING/EDITING/DELETING OBJECTS 

 
Objects on the screen can be moved/edited/deleted. 

 

SINGLE OBJECT 

1. Select (Select) from the toolbar. 

Selecting Select from the Tools menu also switches to the Select tool. 
 

2. Select the object to be moved. 
Handles appear around the object, and a MENU button appears next to it. 

 

 

Note: In the case of a very small annotation object, only the rotation handle and the top-left and bottom-right 
resizing handles will be shown: 

 

3. To move the object, drag and drop it to the desired position. 
 

To resize the object, drag one of the circular handles. 
Use the handles at the four corners of the object to keep the aspect ratio. 

To cut the object, select Cut from the MENU button. 

To copy the object, select Copy from the MENU button. 
 

To duplicate the object, select Duplicate from the MENU button. 

To delete the object, select Delete from the MENU button. 

To change the stack order of the object, select Order from the MENU button. 
Choose either: Step Up, Step Down, To the Top, To the Bottom, To Foreground, or To Background. 

 
To rotate or flip the object, select Rotate/Flip from the MENU button. 
Choose either: Rotate Clockwise, Rotate 180, Rotate Anticlockwise, Flip Horizontally, or Flip Vertically. 
You can also rotate the object by dragging the extra handle sticking out from the selection box. 

 
* If the selected object is grouped, then Ungroup is shown in the tap menu. 
To ungroup the objects, select Ungroup from the MENU button. 
This creates selected multiple objects. 
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MULTIPLE OBJECTS 

 

1. Select (Select) from the toolbar. 

Selecting Select from the Tools menu also switches to the Select tool. 
 

2. Select the objects to be moved. 
A selection border appears around the objects, and a MENU button appears next to it. No handles are shown. 

 

3. To move the objects, drag and drop the selection to the desired position. 
 

To cut the objects, select Cut from the MENU button. 
 

To copy the objects, select Copy from the MENU button. 
 

To duplicate the objects, select Duplicate from the MENU button. 

To delete the objects, select Delete from the MENU button. 

To group the objects, select Group from the MENU button. 
This creates one single object. 

 
To change the alignment of the objects, select Align from the MENU button. 

Choose either: Top, Bottom, Left, Right, Horizontal Centre, Vertical Centre, Distribute horizontally, or 
Distribute vertically. 

 
To resize the object, select Resize from the MENU button 
Choose either: Widest, Narrowest, Highest, or Lowest. 

 
To change the stack order of the objects, select Order from the MENU button. 
Choose either: Step Up, Step Down, To the Top, To the Bottom, To Foreground, or To Background. 
Note: Step Up, Step Down, To the Top and To the Bottom are not available if you have multiple objects 
selected. 

 
To rotate or flip the objects, select Rotate/Flip from the MENU button. 
Choose either: Rotate Clockwise, Rotate 180, Rotate Anticlockwise, Flip Horizontally, or Flip Vertically. 
Note: No rotation handle is displayed if you have multiple objects selected. 

 

LOCKING OBJECTS 

 

Objects can be locked to prevent accidental alteration. Objects must be unlocked in order to move/edit/delete 
them. 

1. Select (Select) from the toolbar. 

Selecting Select from the Tools menu also switches to the Select tool. 

 
2. Select the object(s) to be locked or unlocked (as described above). 

 

3. To lock the object(s), select Lock from the MENU button. 
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To unlock the object(s), select Unlock from the MENU button. 
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CLONING OBJECTS 

 

Objects on the screen can be cloned using the Infinite Clone property. This property, once set, allows repetitive 
cloning of a touched object. 

 
Cloning is a much faster process of creating multiple copies of an object than using the Copy and Paste and 
Duplicate commands. 

 
The following are some general notes: 

 
 When a clone is created, all properties are copied except for the Infinite Clone property. The Infinite 

Clone property of each newly-created clone is not set. 
 

 When you save a session, the Infinite Clone property will be saved along with the object’s other settings. 

 
 When an object is locked into place (using the Lock property), the Infinite Clone property will still be 

active, and you will be able to create new clones. 
 

 When selecting an object with the Intelli-Pen, the click and drag will create a clone if the object has the 
Infinite Clone property set. In this scenario, you would click once on an object to select it, then click and 
drag to create clones. 

 

CLONING A SINGLE OBJECT 

Select (Select) from the toolbar. 

Selecting Select from the Tools menu also switches to the Select tool. 
 

1. Select  the object  you wish to clone. 
 

2. You can find the Infinite Clone property under the Lock property in the Object Properties panel (in the 
sidebar): 

 

 

You can turn the property on or off with the check box. 
 

3. Once the property is set, the selected object displays an infinity symbol in the top right of the selected 
area: 
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4. Drag the object with the Select tool. This creates a clone of the object and starts dragging the clone: 
 

 

To create further clones, repeat the select and drag process on the object that has the Infinite Clone 
property. 

 

CLONING A GROUP OF OBJECTS 

 

The Infinite Clone property can be applied to a group of objects. In this scenario, the following happens: 

1. Select (Select) from the toolbar. 
Selecting Select from the Tools menu also switches to the Select tool. 

 

2. Select  the objects you wish to clone. 
 

3. If the objects are not automatically grouped together, use the Group option in the Edit menu to create a 
group. 

 

4. Set the Infinite Clone property for the group of objects. 
 

5. When you click and drag one of the objects, the group that was originally selected is cloned. 
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BEHAVIOUR OF INFINITE CLONE WHEN USING THE MULTI SELECT  TOOL 

The Multi Select tool has a higher priority than the Infinite Clone Property (the Infinite Clone property is 
ignored). In this scenario, the following happens: 

 
1. You set the Multi Select tool to “active”. 

 

2. You select an object. 
 

3. You drag another object with the Infinite Clone Property. 
 

4. This object is added to the selection and both objects are dragged without creating a clone. 

 
BEHAVIOUR OF INFINITE CLONE WHEN DRAGGING A GROUP OF  OBJECTS 

 

The Infinite Clone property is ignored when dragging multiple objects. In this scenario, the following happens: 
 

1. You select multiple objects (whether or not they have the Infinite Clone property does not matter). 
 

2. When you click and drag one of the selected objects, this starts dragging all selected objects without 
creating a clone, even if the touched object has the Infinite Clone property. 



  StarBoard Software  

Seite 43 

 

 

 

ADDING HYPERLINKS TO OBJECTS 

 
Objects on a StarBoard can be linked to a resource through the object's Hyperlink property. 
The resource can be one of the following: An Attachment, File, Web Page (URL), or another page in the current 
StarBoard document. 

 

ADDING/EDITING HYPERLINKS 

 
To add or edit a hyperlink, select a single object, then select Edit Hyperlink from the MENU button displayed. 
The Edit Hyperlink dialog box is displayed. 

 

 

 None
 

1. Select None from the Hyperlink Type drop-down list. 
 

2. Selecting this option will remove a hyperlink from an object. 
 

 Attachment
 

1. Select Attachment from the Hyperlink Type drop-down list. 
 

2. Select the attachment from the Target drop-down lists. 
To add a new attachment, select Attach a file from the Target drop-down list. 

 

 File
 

1. Select File from the Hyperlink Type drop-down list. 
 

2. Enter the path to the file in the Target text box. 
Or select the Browse button and select the file. 
The maximum path length is 256 characters. 

 

 Web Page
 

1. Select Web page from the Hyperlink Type drop-down list. 
 

2. Enter the URL in the Target text box. 
The maximum length of the URL is 500 characters. 

 

 StarBoard Page
 

1. Select Page in the document from the Hyperlink Type drop-down list. 
The Select Page dialog box is displayed. 

 
2. Select one page from those displayed and click OK. 

 

OPENING HYPERLINKS 

 

To open the hyperlink associated with an object, either select the object and select Open Hyperlink from the 
MENU button displayed, or double-click on the object. 

 
 

GROUPED OBJECTS 

When a set of objects are grouped, the hyperlink(s) for each individual object is not available. 
The links are preserved and will become available if the objects are ungrouped. 
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A grouped object may have a hyperlink of its own. 
However, this link is not preserved when its constituent objects are ungrouped. 

 
 

INSERTING MENU ITEMS/TOOLBAR BUTTONS AS OBJECTS 

By dragging and dropping icons or menu items from the toolbar to the Whiteboard page, you can create buttons 
to launch the selected functions. 

 

1. Click and hold on the icon on the toolbar. 
After a short period, the icon pops up. 

 
2. Drag and drop the icon outside of the toolbar. 

The menu items on the toolbar also can be dragged and dropped. 
The pop-up menu is displayed. 

 
3. Select Create button on page from the pop-up menu. 

A button is created as an object. 
The size of the button can be changed by using the Select tool. 

The buttons created are saved on the page when you save the document. 
 

Note: On the Windows version, it is also possible to drag items from the main menu to the Whiteboard page. On 
the MacOS version, this feature is not available - but you can drag items from the Toolbar menu or the Tap menu. 
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Images and related tasks 

INSERTING IMAGES 

Image files can be inserted into the current StarBoard document. Please also see Clip art and Web Image Search 
for further details. 

 

1. Select from the sidebar. 
The Gallery widget is displayed. 

 

 

2. Select the button at the top of the widget to select the root of the image file you want to insert. 

 (StarBoard Content) : Opens the preset StarBoard Content folder. 

   (My Files) : Displays the list of all drives, volumes and picture folders mounted on your computer. This 

also allows you to open the Desktop, Favourites, Pictures/My Pictures and Documents/My Documents 
folders. 

  (Web Image Search) : Allows you to search for images on the Internet, using a Google Images™ 

search service. See Web Image Search. 

  (Toolboxes) : Displays the toolboxes you currently have installed. 
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3. Select the folder. 
Thumbnails of the images in the folder are displayed at the bottom of the widget. 

 

 

4. Select the image you want to insert. 
 

5. To insert an image to the current page, drag and drop the thumbnail onto the screen, or double-click on the 
thumbnail. 

 
Alternatively, select Insert image or Insert object from the button. 

Note: If you drag and drop or double-click on the thumbnail of a page template file (saved as a .sbc file), it will 
be inserted to the document as a new page. 

 

To insert a still image as a background, select Insert background image or Add as background on new page 

from the   button. 

When you select Add as background on new page, a new page is created at the end of the current topic, and 
the selected image is displayed as the background. The background image is used at full screen size. 



  StarBoard Software  

Seite 47 

 

 

 

CLIP ART 

You can create your own items of clip art, which can be added to the My Files/Favourites section of the Gallery for 
future use. 

 

You can optionally specify picture type and size settings for any existing item of clip art (in the StarBoard Content 
section), using the Clip Art item Settings (Note: this functionality is not available for items you have added to 
Favourites in the My Files section). 

 

Creating clip art 
Deleting clip art 
Clip Art Item Settings 

 

CREATING CLIP ART 

 
To create clip art and add it to the Gallery, do the following: 

 

1. Create or import a picture into StarBoard Software. You can use the Web Image Search to find suitable 
pictures. 

 

2. Select the picture with the Select tool 
 

3. Click on the Tap menu button (the floating MENU button that appears next to the picture when it is 
selected). The pop-up Tap menu will be displayed. 

 

4. In the Tap menu, select the Add to Favourites menu option. 
 

Your picture will be added to the Favourites folder. Please see Managing your favourite pictures. 
 

DELETING CLIP ART 

 
Occasionally, you may need to delete clip art from the Gallery when it is no longer required. 

 

1. In the Gallery, find the item of clip art. 

 
2. Click on the button below the picture and select the Delete option. 

 

3. You will be prompted to confirm the deletion. Click on Yes to proceed. 
 

You may also wish to delete items of clip art from your Favourites folder. Please see Managing your favourite 
pictures. 

 

CLIP ART ITEM SETTINGS 

 

You can set a default size for any of the clip art items in the Gallery. 
 

This means that you can specify the size of the object as it will appear when you drag it from the Gallery onto the 
whiteboard area. 

 
To do this, click on the button below the picture and select the Item Settings... option. 

 

This opens the following dialog: 
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This dialog shows the clip art at the current size. To change the size, use the slider to make the picture bigger or 
smaller. 

 
You can also specify whether this picture is to be used as clip art or as a background image, by using the option 
buttons. If you set a picture as a background image, it will automatically go to the background layer when it is 
used. 

 
Once you have made your settings, click OK. 

 

These settings will now be used as the default behaviour for the selected item of clip art. 
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FIND GALLERY FOLDER 

 

When looking for clip art within the Gallery, you can use the Find Gallery Folder feature to take you to a specified 
Gallery folder. 

 

USING FIND GALLERY FOLDER 

 
In the Edit menu, select Find Gallery Folder... 

This opens the following dialog: 

 
 

In the Keyword field, type in a search keyword (the name of a folder in the Gallery). 
Typing in part of a keyword opens a drop-down list containing all existing folder names that begin with these 
letters. 

 

Select the correct folder from the drop-down and click on Find to jump to the Gallery folder. 
The folder will be opened in the Gallery, with the folder's name selected. 

 

If there is more than one folder containing this word, you can click Find again to go to the search result. 

If you need to go back to the previous instance that was found, you can click on the Previous button. 
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MANAGING YOUR FAVOURITE PICTURES 

 

If you have lots of pictures in your clip art collection, you may wish to create a list of favourites that you use 
frequently. 

 
You can specify that images are saved to a Favourites folder, and you can manage these images. 

 

HOW TO SPECIFY A "FAVOURITE" GRAPHIC 
 

There are several ways you can make a picture into a "favourite": 
 

 When a picture is in the whiteboard's editable area, select it and use the Add to Favourites option in the 
Tap menu: 

 

 
 When browsing clip art in the Gallery, click on a thumbnail's arrow button and use the Add to Favourites 

option: 
 

 
 

 When browsing the results of a Web Image Search, click on a thumbnail's arrow button and use the Add 
to Favourites option: 
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 When browsing the Page List, click on a page thumbnail's arrow button and use the Add to Favourites 
option: 

 

 
 

Note: This will save the entire page as a file, in the Favourites folder. This allows you to create template pages 
that you can re-use for a variety of purposes. 

 

After selecting Add to Favourites, the following dialog will be displayed: 
 

 

If you want to save the picture in the top level of the Favourites folder, click on OK. 
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If you wish to save the picture in a sub-folder within the Favourites folder, you can select one of the existing folder 
names or select Create a new folder... to add a new one. 

 

If you select Create a new folder..., a dialog will open: 
 

 

Type in a name for the new folder and click OK. This new folder will be created within the Favourites folder. 
 

MANAGING YOUR FAVOURITES 

 
In the Edit menu, select the Manage Gallery Favourites... option. 
This opens the following folder window: 

 

 

This window shows the contents of the favourites folder (all the pictures you have specified as "favourites"). 
Here, you can manage favourites by deleting, organising collections of pictures in folders, renaming the pictures 
and folder names and so on. 

 
Note: As this is a standard type of folder in your computer's operating system, you can handle files here in the 
same way as you would by using Windows Explorer (on Windows) or Finder (on Mac). 

 

EXPLANATION OF THE TYPES OF FILES IN THE FAVOURITES FOLDER 
 

The following types of files can be stored in the favourites folder: 
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 Image Files: These are bitmaps saved in common formats (.png, .jpg, gif). If you select items in the 
whiteboard area and use the Add to Favourites option in the Tap menu, they will usually be saved in 
.png format. If you use the Add to Favourites option in the Web Image Search, the bitmaps will usually 
be saved in the .png format. 

 
 StarBoard Content Files: These are files saved in the .sbc format. These .sbc files can hold 4 types of 

content: 
 

o Images that contain "Clip Art" settings 

This type of .sbc file can be created by using the Add to Favourites option on any of the clip art 
content that appears in the StarBoard Content section of the Gallery (or anywhere within the My 
Files section except for "Favourites"), for which the "Clip Art" setting has been made with the 
Clip Art Item Settings dialog. This also saves any default picture sizing you have set. 

o Images that contain "Background" settings 

This type of .sbc file can be created by using the Add to Favourites option on any of the clip art 
content that appears in the StarBoard Content section of the Gallery (or anywhere within the My 
Files section except for "Favourites"), for which the "Background" setting has been made with 
the Clip Art Item Settings dialog. 

o Saved Page Templates 

This type of .sbc file can be created by using the Add to Favourites option in the Page List 
widget. 

o Flash 

This type of .sbc file can be created by using the Add to Favourites option on any of the Flash- 
based content that is provided in the StarBoard Content section of the Gallery. 
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MULTIMEDIA AND RELATED TASKS 

 

POWER POINT PRESENTATIONS 

 
A PowerPoint presentation can be viewed from within the current StarBoard session. 

1. Select (Open File) from the toolbar. 
The Open File dialog box is displayed. 

 

 

2. Select PowerPoint files (*.ppt) from the file type selection drop-down list. 
 

3. Select the desired file and select Open. 
The PowerPoint presentation is shown in StarBoard Software. 

By selecting (Normal-Pen), you can draw on the screen. 
 

POWER POINT RESTRICTIONS 

 

 When the Select tool is selected, you can operate PowerPoint by clicking or tapping on the slide.

 (Mac only) All annotations that have been written on the slide are temporarily hidden when the Select tool is 
selected.
The annotations will return when one of the Pen tools or the Eraser tool is selected. 

 Pen and Eraser tools are available and the other tools are unavailable.

 Pen tool gestures are unavailable, but Shape Recognition is available.

 The annotations and recognised shape objects cannot be moved / resized / rotated.

 Occasionally there are some problems if you use accessories during a slideshow.

 The first slide is shown again when you click on the slide or select "Next Page" on the Toolbar at the last slide 
(this means the slideshow will "loop"; therefore the last slide is shown if "Previous Page" is selected at the first 
slide).

 It is recommended that you quit PowerPoint before using this feature in StarBoard Software.

 PowerPoint presentations containing macros are not supported.

 PowerPoint presentations containing embedded animations are not supported.

 Timer-driven page transitions are not supported.

 StarBoard shows PowerPoint presentations in full-screen mode only.
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USING A TWAIN DEVICE (WINDOWS VERSION ONLY) 
 

You can display images from a TWAIN device connected to your computer. Examples of TWAIN devices are 
scanners, webcams or other digital cameras. 

See also Using Webcam. 
 

1. Connect a TWAIN device to your computer. 
 

2. Select TWAIN Device from the Insert menu. 
If you only have one device installed, the TWAIN software will start up. 
If you have more than one TWAIN device installed, a Select Source dialog will be displayed, listing available 
devices. 

 
3. Select the device you wish to use, and click on Select. 

The TWAIN software and driver that you have installed for the selected device will start up. 
 

USING WEBCAM (WINDOWS VERSION ONLY) 
 

You can display images from a Webcam connected to your computer. 
See also Using a TWAIN device. 

 
1. Connect a Webcam to your computer. 

 

2. Select Webcam Device from the Insert menu.  
Images from the camera are displayed on the screen. 

By selecting (Normal-Pen), you can draw on the screen. 
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PLAYING MOVIE FILES 

 

You can play movie files in StarBoard Software. 
 

The following file types are supported: .avi, .mpg, .mpeg, .m1v, .m2v, .m2p, .wmv, .mov, .asf, .qt, .m4v and .mp4 
(note that .wmv and .asf files are only supported on the Windows version, and .m4v, .mp4 and .qt files on the Mac 
version only). 

 
Note: The file types that are supported here will depend on the video codecs that are currently installed on your 
computer. 

 

1. Use the Open... option in the File menu to open the file browser, and browse for the movie file you wish to 
play. 

 

2. StarBoard Software will switch to the Desktop view and then open the movie file as a new topic, occupying 
the entire screen: 

 

 

3. The controls for the movie topic are contained in a floating control bar: 
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4. Key to controls: 
 

1 
Screenshot - This will create a screenshot of the movie, placing it on the background layer of the 
Whiteboard topic. 

2 
Play / Pause - Click this button to play the movie file. This will change to a Pause button while the movie 
is playing. 

3 Stop - Click this button to stop the movie. 

4 Scale up - Click this button to magnify the picture. 

5 Scale down - Click this button to make the picture appear smaller. 

6 
Progress slider - You can drag this slider to show the movie at a specific point. When playing, this slider 
will move to show the playing progress. 

5. Click on the Play button to play the movie file. You can pause the movie at any point by clicking on the Pause 
button. 

 

6. To stop the movie at any point, you can click on the Stop button. 
 

If you wish to return back to the Whiteboard topic, use the Topic > Whiteboard option in the toolbar's menu (click 
the MENU arrow on the toolbar). Alternatively, you can return to the Whiteboard view by clicking on the 
Screenshot button. 

 

Note: Each movie file you load will be listed as a topic in the Topic List. 
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VIEWING PAGES AND RELATED TASKS 

 

VIEWING PAGES 

 
It is possible to move forwards or backwards through the pages. 

 

To display the page following the current one, select (Next Page) from the toolbar. 

To display the page preceding the current one, select (Previous Page) from the toolbar. 
 

See also Managing pages using the Page List. 
 

ZOOMING-IN/OUT AND SCROLLING THE VIEW 

 

1. Select from the sidebar. 

The Navigation widget is displayed, and a thumbnail image of the current page is displayed on the view area. 
 

 

2. To zoom the view in or out, drag or click . 
 

To scroll the view, drag the dashed-line rectangle on the view area. 

 

By clicking , you can zoom the view out to fit the entire contents of the page in the visible area. 

By clicking and dragging on a part of the editable area, you can zoom in on the selected area. 

When an FX-DUO / PX-DUO / FX-TRIO / StarBoardLink EZ is connected to the computer and used in Touch 
mode, you can also scroll and zoom the view in/out with gestures. 
See Operating with gestures for details. 
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USING THE SCROLL TOOL 

 

Open the Scroll tool with the Tools - Scroll menu option. 
The pointer will change to a little hand: 

 
 

Click and drag on the page, moving in the direction you wish to scroll towards. The pointer will change to indicate 
that the page is being scrolled: 

 
 

To stop using the Scroll tool, select a different tool. 
 

SCROLLING WITH THE PALM OF YOUR HAND 

With the Select tool active, you can place the palm of your hand on the whiteboard's editable area and scroll. 
The scrolling will behave in the same way as for the Scroll tool. 
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ZOOM 

 

The display of objects in the whiteboard area can be magnified or reduced using the Zoom facility. This does not 
resize the objects themselves, it simply changes the view. 

 
See also Viewing pages. 

 

ZOOMING IN 

 
1. Selecting Zoom In from the View > Zoom menu will magnify the view of the objects. 

 

2. Selecting Zoom In again will increase the amount of zoom by a further increment. 
 

ZOOMING OUT 

 

1. Selecting Zoom Out from the View > Zoom menu will reduce the view of the objects. 
 

2. Selecting Zoom Out again will decrease the amount of zoom. 
 

ZOOM IN RECTANGLE 

 
Selecting Zoom In Rectangle from the View > Zoom menu will magnify the view of the objects within a selected 
rectangle. 

 

1. The Zoom In Rectangle tool allows you to draw a rubber-band box around the area you wish to magnify. 

 
RESETTING THE ZOOM 

 

1. Selecting Reset from the View > Zoom menu will reset the view of the objects to 100%. 
 

2. The view will be returned to the normal level of zoom. 
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EDITING THE SCREEN LAYOUT 

 

The Screen Layout widget displays options that allow you to turn various parts of the user interface on or off. 
It also contains controls for the Grid feature (see Grid) and Adjust Line Position feature (see Adjust Line Position). 

 

OPENING THE SCREEN LAYOUT WIDGET 

 

Select from the sidebar. 
The Screen Layout widget is displayed: 

 

 
 

USING THE SCREEN LAYOUT WIDGET 

 
You can perform the following operations using the Screen Layout widget: 

 

 - Toggle the Sidebar on or off; 
 

 - Toggle the Context Bars on or off; 
 

 - Toggle the Menu Bar on or off (on Windows version only); 
 

 - Toggle the Status Indicator on or off; 
 

 - Toggle the Scroll Bar on or off; 
 

 - Toggle the Page Tab on or off; 
 

 - Toggle the Rubbish Bin on or off; 
 

 - Toggle between full-screen and normal mode; 

 - Change the grid size; 
 

 - Toggle grid lines on or off; 
 

 - Toggle snap to grid on or off; 
 

 - Toggle Adjust Line Position on or off. 
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SETTING PAGE PROPERTIES 

 

You can make settings that determine how the page is displayed. 

To set these properties, click on the tab in the Sidebar, and open the Page Properties widget: 
 

You can use this widget to do the following: 
 

CHANGE THE BACKGROUND COLOUR 

 

Select a colour from the Background Colour drop-down. 
This colour is on the background layer. 

 

HIDING OR SHOWING THE TOP LAYER 

1. Click on the Hide Top Layer button to hide or show the top layer. Alternatively, you may use the Hide 
Top Layer option in the View menu. 

 

2. If the top layer is currently showing, you will see the following status indicator at the top of the screen (icon 
outlined in red): 

 

 

3. If the top layer is currently hidden, you will see the following status indicator at the top of the screen (icon 
outlined in red): 

 

 

4. With the top layer hidden, you can work with any objects or pictures that have been sent to the background 
layer. 

 
EXPANDING THE PAGE AUTOMATICALLY 

 
You can set the page behaviour so that the page will either stay a fixed size, or will expand if your annotations go 
off the bottom or right edges of the page. 

 

1. Check the Expand the page automatically check box to allow the page to resize automatically. 
 

2. If you prefer to have a fixed page size that does not expand, leave the check box unchecked. 
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DOCUMENT MANAGEMENT AND RELATED TASKS 

 
ADDING A BLANK PAGE 

 
To add a new blank page, select New Page from the Insert menu. 
The new page will be added at the end of the Whiteboard topic. 

 

MANAGING PAGES USING THE PAGE LIST 

 
The Page List widget initially displays thumbnails of all pages in the current topic. It can also be used to display 
thumbnails in topics selected with the Topic Selector drop-down. 

 

OPENING THE PAGE LIST WIDGET 

 

Select from the sidebar. 
The Page List widget is displayed. 

 

 

The Page List widget can also be displayed in Desktop mode. 
In this case, select Page List from the View menu. 
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MANAGING PAGES USING THE PAGE LIST 
 

You can perform the following operations using the Page List widget: 
 

 Displaying a page on the screen

 Deleting a page

 Inserting a page

 Printing a page

 Exporting a page

 Duplicating a page

 Adding a page to the Favourites folder

 Copying a page to the whiteboard

 Changing the page order

 Changing the size of the Page List

 Selecting topics in the Page List

 Selecting items in the Page List
 

DISPLAYING A PAGE ON THE  SCREEN 

 
1. Select the thumbnail of the desired page in the Page List widget. 

 

2. Click to select Show, or double-click the thumbnail to display the page. 
 

DELETING A PAGE 

 

1. Select the thumbnail of the desired page in the Page List widget. 

 

2. Click to select Delete. 
 

3. Select Yes in the confirmation dialog box. 
 

Note: See Selecting items in the Page List  - you can select multiple pages for deletion. 
 

INSERTING A PAGE 

 

1. Select the thumbnail of the desired page in the Page List widget. 
 

2. Click to select Insert Page. 

A blank page is inserted after the selected page. 
 

PRINTING A PAGE 

 
1. Select the thumbnail of the desired page in the Page List widget. 

 

2. Click   to select Print. 
 

EXPORTING A PAGE 

 

1. Select the thumbnail of the desired page in the Page List widget. 
 

2. Click   to select Export. 

 
DUPLICATING A PAGE 

 

1. Select the thumbnail of the desired page in the Page List widget. 

 

2. Click to select Duplicate Page. 
A copy of the selected page is added to the end of the Whiteboard topic. 

 

Note: This option is available if you are viewing the Whiteboard topic. 
 

ADDING A PAGE TO THE FAVOURITES  FOLDER 
 

It is possible to save a page to the Favourites folder, in much the same way as with images. 
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1. Select the thumbnail of the desired page in the Page List widget. 

 

2. Click to select Add to Favourites. 
Please see Managing your favourite pictures for further details. 

 

COPYING A PAGE TO THE WHITEBOARD 

 
Select the thumbnail of the desired page in the Page List widget. 

 

1. Click   to select Copy to Whiteboard. 

A copy of the selected page is added to the end of the Whiteboard topic. 
 

Note: This option is available if you have imported a file, or are viewing a topic other than the Whiteboard topic. 
 

CHANGING THE PAGE ORDER 

 
Only the page order of the Whiteboard topic can be changed. 

 

1. Select the thumbnail of the desired page in the Page List widget. 
 

2. Drag and drop the thumbnail to the desired position in the Page List widget. 
 

CHANGING THE SIZE OF THE PAGE LIST 
 

When the Page List has been undocked from the Sidebar and is in floating mode, it can be resized. 
You have a choice of 3 sizes, which can can be selected from the button bar on the bottom of the Page List: 

 

 
 Small - This displays 4 page thumbnails and has a scroll bar. This size can be selected by clicking the 

following button: 

 
 Medium - This displays 16 page thumbnails and has a scroll bar. This size can be selected by clicking 

the following button: 

 
 Large - This displays 30 page thumbnails and has a scroll bar. This size can be selected by clicking the 

following button: 
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SELECTING TOPICS IN THE PAGE  LIST 

 
With the Topic Selector, you can view page thumbnails within a topic without switching to the topic. 
Selecting a topic will just display the thumbnails for that topic. However, if you wish to jump to a page in a different 
topic, just double-click on the appropriate thumbnail. 

 

The Topic Selector drop-down is at the bottom of the Page List: 
 

 
 Whiteboard - This option is always in the drop-down list. This shows the pages that are currently in the 

"Whiteboard" topic. 
 

 Other topic names - The names of all the other topics currently in the topic list (apart from the Desktop 
and Movie topic) will be listed. This list of names changes according to which topics and files are 
currently loaded or imported. 

 

SELECTING ITEMS IN THE PAGE LIST 

 

Single page thumbnails can be selected by clicking on them (left-clicking with a mouse or by tapping with the 
pen). 

 
Multiple page thumbnails can be selected by using any of the following methods: 

 

 Ctrl + click (or  + click on Mac) - You can select multiple items by holding down the Ctrl key (or  key 
on Mac) and left-clicking on the thumbnails. 

 

 Shift + click - You can select multiple items by holding down the Shift key and left clicking on the 
thumbnails. 

 
 Drag-select - You can select multiple items by clicking and dragging the pointer (starting on a blank area 

of the Page List). A "rubber band" selection box allows you to perform the selection. 
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MANAGING TOPICS USING THE TOPIC LIST 
 

The Topic List widget lists all topics in the current document. Opening the Topic List widget 

 

Select from the sidebar. 
The Topic List widget is displayed. 

 

 

The Topic List widget can also be displayed in Desktop mode. 
In this case, select Topic List from the View menu. 

 

MANAGING TOPICS USING THE TOPIC LIST WIDGET 
 

You can perform the following operations using the Topic List widget: 
 

 Displaying a topic on the screen

 Deleting a topic

 Printing a topic

 Exporting a topic

 Copying a topic to the Whiteboard
 

Note that some operations may not be possible, depending on the topic selected. 
 

Displaying a topic on the screen 
 

Select the topic desired in the Topic List widget. 
 

DELETING A TOPIC 

 

1. Select at the left of the topic desired in the Topic List widget. 
 

2. Select Delete. 
 

3. Select Yes in the confirmation dialog box. 
 

PRINTING A TOPIC 

 
1. Select   at the left of the topic desired in the Topic List widget. 

 

2. Select Print. 

 
EXPORTING A TOPIC 

 

Select at the left of the topic desired in the Topic List widget. 
 

1. Select Export. 
 

COPYING A TOPIC TO THE WHITEBOARD 

 

1. Select at the left of the topic desired in the Topic List widget. 
 

2. Select Copy to Whiteboard. 
A copy of all pages of the selected topic is added to the end of the Whiteboard topic. 
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MANAGING ATTACHMENTS 

 

Attachments are files that are associated with a StarBoard document. 
The Attachments widget displays any files attached to the current document. 

Opening the Attachments widget 

Select from the sidebar. 
The Attachments widget is displayed. 

 

 

The Attachments widget also can be displayed in Desktop mode. 
In this case, select Attachments from the View menu. 

 
 

OPENING ATTACHMENTS 

 

1. Select the attachment you want to open in the Attachments widget. 

2. Select (Open). 

EXTRACTING ATTACHMENTS 

 

1. Select the attachment you want to save to the disk in the Attachments widget. 

2. Select (Extract). 

3. Select the destination folder. 
 

4. Select OK. 

 
IMPORTING ATTACHMENTS TO THE WHITEBOARD 

 

1. Select the attachment you want to import in the Attachments widget. 

2. Select (Import). 

ADDING NEW ATTACHMENTS 

 

1. Select (Add). 

2. Select the file(s) you want to add as attachment(s) in the Attachments widget. 
 

Files can also be added by dragging and dropping from Explorer to the Attachments widget. 

 
REMOVING EXISTING ATTACHMENTS 

 
1. Select the attachment(s) you want to remove in the Attachments widget. 

2. Select (Remove). 

3. Select Yes in the confirmation dialog box. 
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FILES AND RELATED TASKS 
 

CREATING A NEW DOCUMENT 

 
Select New from the File menu. 
A new document is displayed and the previous document is closed. 

 

If the currently displayed file has been changed, a confirmation dialog box is displayed to ask if the file should be 
saved. 

 

To save the file select Yes, otherwise, select No. 
To cancel the operation, select Cancel. 

 

SAVING AND EXITING 

 
SAVING A DOCUMENT AS NEW FILE 

 

1. Select (Save As...) from the File menu. 
The Save As dialog box is displayed. 

 

 

2. Enter the file name, then select the location where the file should be saved. 
 

3. Select Save. 

 
SAVING AN EXISTING FILE 

 

Select (Save) from the File menu. 

 
EXPORTING TO VARIOUS FORMATS 

 

1. Select (Export...) from the File menu. 
The Export dialog box is displayed. 
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2. Enter the file name, select the file type, then select the location where the file should be saved. 
You can save in PPT (Windows only), HTM, PDF, PNG, JPG, and BMP format. 
When saving as PNG, JPG or BMP, each page will be saved as a separate image file. 

 

3. Select Save. 
 

SAVING AS CLIP ART 

 

You may wish to save a selected object as an item of clip art, adding it to the clip art library in the Gallery. 
 

Please see Clip art for further details. 
 

EXITING 

Select (Exit) from the File menu. 
 

StarBoard Software will close. 
 

If the current file has been changed, a confirmation dialog box is displayed to ask if the file should be saved. 
To save the file, select Yes, otherwise, select No. 
To cancel the operation, select Cancel. 

 

LOADING SAVED DATA 

 
A file can be opened by double-clicking the file icon, or you can use the following procedure: 

1. Select (Open...) from the File menu. 
The Open File dialog box is displayed. 
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2. Select the desired StarBoard Document file and select Open. 
If the currently displayed file has been changed, a confirmation dialog box is displayed to ask if the file should 
be saved. 
To save the file select Yes, otherwise, select No. 
To cancel the operation, select Cancel. 

 

IMPORTING FILES 

 
A file can be imported into the current StarBoard document. 

1. Select (Import...) from the File menu. 
The Import File dialog box is displayed. 
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2. Select the file type you want to import. 
 

 

Note: .wmv, Excel (.xls and .xlsx) and document files (.doc, .docx, .rtf and .txt) are not supported on the Mac 
and Linux versions of StarBoard Software. 
Movie files are not supported on the Linux version. 

 
3. Select the desired file and select Open. 

The selected file is imported to the current document as a topic. 
If you select a StarBoard Document file, the selected file is merged to the current document. 

 

IMPORTING A PDF FILE 

 

If a PDF file has been selected, the Import PDF settings are shown. 
A preview of the document is shown under the dialog. 

 

 
 

The size of the imported PDF can be changed using the Page Size slider. 

Select Fit to Screen to size the PDF file to the screen size. 

IMPORTING AN IMAGE FILE 

 
If an Image file has been selected, the Import Image settings are shown. 
A preview of the document is shown under the dialog. 

 

 

The size of the imported image can be changed using the Image Size slider. 

Select Fit to Screen to size the image file to the screen size. 
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Select Actual Size to size the image file to its actual size. 

Select Rotate Left to rotate the image left. 

Select Rotate Right to rotate the image right. 
 

Merging a StarBoard Document file 
By selecting Import... from the File menu, you can select another StarBoard Document file and merge it with the 
current document. 

 

The pages of the selected file are added to the end of the current document. 
Any attachments and topics of the selected file are also added to the current document. 

IMPORTING DATA FROM ANY EXTERNAL APPLICATION (WINDOWS VERSION ONLY) 

It is possible to import data from any application by using StarBoard Software's virtual printer software. 

This is a program that acts as a printer driver and creates a graphical output from any external application. This 
graphical data is then imported to a new page in StarBoard Software. 
Note: This data is graphical (in the form of a bitmap) and is not character-based. 
How to import from an external application 
In your other application, open the Print dialog (your application's Print dialog may look different from the example 
below): 
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Select the "StarBoard Document Capture" printer option (as shown above) and click on Print. 
 

If you try to use this feature while StarBoard Software has a dialog or message box open, you may see a 
message like the following: 

 

 

This means you will need to close StarBoard Software's dialog or message box before you can proceed. Once 
you have done this, try printing again by clicking on the Retry button. 

 

In StarBoard Software, an Import File dialog will be displayed: 
 

 

Use the slider control or the Fit to Screen button to adjust the size of the imported data, and click on OK. 
The imported data will be added to a new page. 

 
Note: The imported data will be added to the background layer on the new page. If you wish to interact with this 
data, you will need to hide the top layer (see Setting page properties for information on hiding the top layer). 
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RECENT DOCUMENTS 

 

The Recent Documents feature allows you to quickly find and open yar files you have previously used. 
Opening the Recent Documents dialog 

 
In the File menu, select the Recent Documents... option. This opens the following dialog: 

 

 

This dialog displays a list of up to 10 of your most recently-accessed yar files, with the most recent at the top. 

Page thumbnails for the currently selected file are shown in the bottom list. 

To open a file, select it from the top list and click on the Open button. 

To import a file, select it from the top list and click on the Import button. 

To clear the list, click on the Clear button. 

To close the dialog, click on the Close button. 

PRINTING 

Select Print from the File menu to print the document. 
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Settings and related tasks 
 

SETTINGS 

 
You can change various settings for using StarBoard Software from the Settings menu. 

 Preferences... 

 The General tab 

 The Annotation tab 

 The Save tab 

 The Toolbar tab 

 The Intelli-Pen tab 

 The Pointer-Pen tab 

 The Plug-ins tab 

 Language... 

 Profile 

 StarBoard 

 Plug-ins... 

 Function Button Settings... 

 Manage Gallery Favourites... 

 Configure Search Engines... 
 

PREFERENCES... 
 

The General tab 
 

 Default Page Option
Sets the default background colour of the Whiteboard page. 

 

 Startup Mode
Sets the default screen mode when starting StarBoard Software. 
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 HANDWRITING RECOGNITION
 

Selects the language to be used for handwriting recognition. 
 

 TEXT INPUT OPTION
 

Selects the text input method. 
 

 NETWORK CONNECTIONS
 

Sets the automatic check for new software updates (Update Notification). 
Also, the Proxy Settings... button allows you to define HTTP proxy settings for connection to the Internet. See 
Proxy settings for further information. 

 

 PROFILE
 

Sets the profile that will be used when StarBoard Software launches. 
 

 VISUAL EFFECTS
 

See Visual Effects Settings for further information. 
 
 

The Annotation tab 
 

 

 DESKTOP OPTIONS
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Selects whether to draw on the captured desktop or draw directly on the desktop when the screen is in Desktop 
mode. 

 

 Screenshot Options
Sets whether to display the captured screenshot on the screen straight away. 
The slider allows you to specify an interval time in milliseconds. 

 

 PEN OPTIONS
 

Sets whether to display the cursor while drawing, and whether to smooth the line drawn. 
 

 COLOUR BUTTON OPTIONS
 

Sets whether to activate the Pen tool automatically when one of the colour buttons on the toolbar is selected. 
The Save tab 

 

 

 SAVE OPTIONS
 

Sets how to save data when exiting the software. 
 

 SAVED DATA LOCATION
 

Sets where to save the StarBoard Document file (.yar). 
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The Toolbar tab 
 

 

 ICON SIZE
 

Selects the size of icons on the toolbar. 
 

 MAXIMUM TOOLBAR LENGTH
 

Sets the maximum number of icons in a row/column on the toolbar. 
 

 LOCK TOOLBAR ICONS
 

Sets whether to lock the toolbar icons. 
When the check box is checked, toolbar icons cannot be added or deleted, and the order of the icons cannot 
be changed. 
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The Intelli-Pen tab 
 

 

 SHAPE RECOGNITION OPTIONS
 

Sets the object types to be recognised. 
 

 POLYGON OPTIONS
 

Sets whether to straighten the recognised polygons. And you can also set the maximum number of sides of 
polygons to be recognised. 

 

 GESTURE OPTIONS
 

Sets the gesture types to be recognised. 
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The Pointer-Pen tab 
 

 

 SHAPE RECOGNITION OPTIONS
 

Sets the object types to be recognised. 
 

 POLYGON OPTIONS
 

Sets whether to straighten the recognised polygons. And you can also set the maximum number of sides of 
polygons to be recognised. 
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The Plug-ins tab 
 

 
 
 

Plug-ins are small programs that will work with your StarBoard Software. The Plug-ins tab allows you to manage 

your plug-ins (downloading, installing and uninstalling). 

Please see Plug-ins for further information about this tab. 
 

LANGUAGE... 

 
You can select the language to be used for the messages on the screen of StarBoard Software. 

 

1. Select Language from the Settings menu. 
 

2. Select the desired language from the list. 
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PROFILE 

 

A profile can be set consisting of a combination of the various settings of StarBoard Software. 
 

 LOAD PROFILE
 

Loads saved profiles. 
 

 NEW PROFILE
 

Selects one of the preset profiles as a template to create a new profile. 

In the New Profile dialog, when you select a profile from the list, a preview of the selected profile is displayed at 
the right of the screen. 

 

 SAVE PROFILE AS
 

Saves the current settings to a profile. 
 

STARBOARD 

 
Calibrate 

 

When the position of the cursor and the electronic pen do not correspond, making operations on the board 
difficult, perform the calibration sequence. 

 

1. Select StarBoard - Calibrate from the Settings menu. 
The Calibration dialog box is displayed. 

 

2. Select OK. 
If your computer is connected to multiple StarBoards simultaneously, confirm the name of the board to be 
calibrated. 

 
3. The mark in the upper-left begins to blink in red. 

 

4. Press the electronic pen on the centre of the mark, keeping the pen perpendicular to the board. 
The blinking mark turns green. 

5. Repeat the operation for the other marks, proceeding in counter-clockwise order. 
Once all the marks have turned green, the process completes after a short interval. If the calibration fails, 
please redo the process. 

6. To cancel calibration, press the [ESC] key on the keyboard. 
 

StarBoard Settings (Windows version only) You can set the functions of the StarBoard connected. 
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 STARBOARD DRIVER SETTINGS

 
 

Note: The Enable Windows Touch setting is a check box for enabling the Windows Touch feature on Windows 
 

7. It can be enabled if a multi-input supported board is connected. 
 
 

You can switch between single-touch and multi-touch by means of a small dialog that is displayed if this option is 
enabled. 

 
 

Windows Touch is enabled when StarBoard Software is not running or is in PC operation mode. 
The mouse cursor is not displayed while Windows Touch is enabled (except during input). 
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 PEN BUTTON CONFIGURATION

 

 DOUBLE-CLICK CONFIGURATION
 

 CONFIGURE FUNCTION BUTTON
 

 SENSOR ADJUSTMENT
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Check Connection 
 

Check Connection enables the user to check the connection status of a Panel or Board. 
 

1. Select StarBoard - Check Connection from the Settings menu. 
 

2. After 10 seconds, you will receive one of the following messages. 

If the error message is shown, check your Panel/Board connection, and try again: 

StarBoard connected No StarBoard connected 

 
 
 
 
 
 
 
 

PLUG-INS... 
 

Please see Plug-ins for further details about this menu option. 
 

FUNCTION BUTTON SETTINGS... 

 

Please see Function button settings for further details about this menu option. 
 
 

MANAGE GALLERY FAVOURITES... 

 
Please see Managing your favourite pictures for further details about this menu option. 

 
 

CONFIGURE SEARCH ENGINES... 
Please see Customising your list of search engines for further details about this menu option. 

FUNCTION BUTTON SETTINGS (WINDOWS VERSION ONLY) 

You can change the function button assignments for your StarBoard. These settings can be saved for use in 
future sessions by saving a user profile. 
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Before you can begin using this feature, you must have your StarBoard connected to your computer. 
 

OPENING THE FUNCTION BUTTON SETTINGS DIALOG 

 
To change the function button settings, use the Function Button Settings... option in the Settings menu. 
A dialog box with either a vertical or horizontal layout will be displayed (what type of layout you will see depends 
on your StarBoard model and the driver that has been installed). 

 
The following picture shows how the vertical dialog box looks: 

 

 

The following picture shows how the horizontal dialog box looks: 
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ASSIGNING A FUNCTION TO A FUNCTION  BUTTON 

 

You can assign functions by dragging and dropping top-level menu items or pen colour swatches (from the Tool 
Properties panel) to the button function slots on the Function Button Settings dialog. 

 

Some other functions that can be assigned are not included in the menu or Pen Palette. These options are 
displayed in a pop-up menu when you click or right-click on the button function slot: 

 

 

RESETTING BACK TO DEFAULTS 

 
If you wish to reset the function button settings back to their factory defaults, select the Default button. 

 

SAVING A USER PROFILE 

 
To save your settings in a user profile, use the Settings > Profile > Save Profile As... menu option. 
See also Profile. 
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UPDATE NOTIFICATION 

 
The Update Notification feature allows you to check the Hitachi Solutions website for updated StarBoard 
Software. 

 
There are two ways you can use this feature: 

 

 Automatically 
 

 Manually 
 

Note: You must have a working Internet connection to use this feature. 

Automatically checking for updates 

The automatic check for software updates can be turned on or off by using the Check for updates on startup 
check box in the Preferences dialog (use the Settings > Preferences menu option to open this): 

 

 

See Proxy settings for details of how to set up proxy settings for your updates. 

Checking the check box will turn the automatic checking on. 

Once set, the StarBoard Software will periodically use your Internet connection to search for new software 
updates. If a new update becomes available, a message like the following will be displayed: 
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If you select Yes to download an update, the Hitachi Solutions updates page will be opened in your web browser. 
 

From this point onwards, you will have to manually download and install the software update. Please follow the 
instructions provided on the website. 

Note: If you check the Do not ask again check box, this will turn off the automatic update checking. 

Manually checking for updates 

You can manually force the StarBoard Software to check for new software updates. 
 

To do this, use the Check For Updates option in the Help menu. 
 

If your StarBoard Software is up-to-date and no newer updates are available, the following message will be 
displayed: 

 

 

If a new software update is available, a message similar to the following will be displayed: 
 

 

If you select Yes to download an update, the Hitachi Solutions updates page will be opened in your web browser. 
 

From this point onwards, you will have to manually download and install the software update. Please follow the 
instructions provided on the website. 

 
Proxy settings 
You may need to make some proxy settings to get your updates to work correctly. This applies if your computer is 
behind an HTTP proxy, or you are using a Web browser other than Internet Explorer. 

 
On the General tab in the Preferences dialog, click on the Proxy Settings... button. 
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This opens the following dialog: 
 

 

The check boxes allow you to specify whether to use an HTTP proxy (and optionally, proxy authentication). 
You will need to type in the IP address and port number of the HTTP proxy that is being used. 
If you need to use proxy authentication, you will need to know the user name and password that will allow access 
through the proxy. 

 
Please contact your system administrator, who will be able to give you this information. 
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VISUAL EFFECTS SETTINGS 

 
You can change various visual effects settings for StarBoard Software. 
In the Settings menu, select Preferences... and select the General tab: 

 

THE GENERAL TAB 

 

 

Clicking on the Visual Effects... button will open the following dialog: 
 

 

If you wish to turn any of these visual effects on or off, check or uncheck the appropriate box and click OK. 
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Morphing upon shape recognition 

 
This option provides a smooth "morphing" effect when shape recognition changes a shape drawn with the Intelli- 
Pen to a standard shape. The shape change is much smoother when this feature is turned on. 

 

Twinkle when snapping 

 
 

This option provides a "twinkle" effect during the following operations: 
 

 When a line's end handle is being snapped into place onto the vertices on the grid (when Snap to Grid 
Lines is active); 

 
 When a line's end handle is being snapped into place onto an object's vertices or another line's end 

handle (when Adjust Line Position is active); 
 

 When the "focal point" of one of the stationery tools (Compass, Protractor, Ruler) is snapped onto an 
object's vertices or a line's end handle. 

 

Action name on Status Indicator 
 

This option provides scrolling text in the Status Indicator. This text informs you of the tool, action or feature you 
have just selected. 

 
For example, if you select the Normal-Pen, the Status Indicator will flash twice and will temporarily change from 
this state: 

 

 

To this: 
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OTHER FUNCTIONS AND TASKS 
 

USEFUL FUNCTIONS 

 
StarBoard Software has several useful accessories: 

 

Protractor 
Ruler 
Spotlight 
Stopwatch 
Screen Capture 
Screen Recorder 
Screen Block 
Compass  
Screen Keyboard 

 

Also, applications installed on your computer can be added as external accessories: 
 

Adding external applications as accessories 
 

PROTRACTOR 

 

1. Select Accessories - Protractor from the Tools menu. 
The protractor is displayed on the screen. 

 

 

Drag / to adjust the size of the protractor. 

Drag to rotate the protractor. 

2. Drag to point to the area you want to measure. The angle will be displayed in the white box. 
 

3. If you wish to draw a straight line along the angle guides, start dragging the pointer along the angle guides 
(the pointer will change to a pen, as shown in the picture below). 
The line will snap to the angle guide. 
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4. To exit the protractor, select . 
 

Note: The protractor will snap into position onto any objects. 
 

With the Snap to Grid Lines setting ON, the protractor will snap into position on the grid. 
If the "Twinkle when snapping" setting is ON, the focal point of the Protractor (where the angle guides meet) will 
appear to "twinkle" when it is snapped onto an object's vertices, a line's end handle or the vertices of the grid 
(when the Snap to Grid Lines setting is ON).  See Visual Effects Settings for more details. 

 

RULER 

 

1. Select Accessories - Ruler from the Tools menu. 
The ruler is displayed on the screen. 

 

 

Drag / to adjust the size of the ruler. 

Drag to rotate the ruler. 

2. Drag to point to the area you want to measure. The length between the two adjustable measuring lines will 
be displayed in the white box. 

 
3. If you wish to draw a straight line along the ruler, start dragging the pointer on the area above the top edge of 

the ruler (the pointer will change to a pen, as shown in the picture below). 
The line will snap to the edge. 
Note: If you continue drawing, the line will stop at the end of the ruler. 

 
 
 
 
 
 
 

 
4. 

 

Note: The ruler will snap into position onto any objects. 
 

With the Snap to Grid Lines setting ON, the ruler will snap into position on the grid. 

To exit the ruler, select . 
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If the "Twinkle when snapping" setting is ON, the focal point of the Ruler (the top left corner) will appear to 
"twinkle" when it is snapped onto an object's vertices, a line's end handle or the vertices of the grid (when the 
Snap to Grid Lines setting is ON).  See Visual Effects Settings for more details. 

 
 

SPOTLIGHT 

 
It is possible to display only a portion of the screen, which can be enlarged. 

 
1. Select Accessories - Spotlight from the Tools menu. 

The screen goes into the spotlight mode and the Spotlight dialog box is displayed. 
 

 

2. Change the settings if necessary. 
 

 Shape : Sets the shape of the spotlight (Circle or Square). 
 

 Zoom : Sets the enlargement ratio (from x1 to x3). 
 

 Size : Sets the size of the area of the spotlight. 
 

 Brightness : Sets the brightness of areas not under the spotlight. 
 

3. To exit the spotlight mode, select Exit on the dialog box. 
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STOPWATCH 

The stopwatch has both a count up and countdown function. 

Select Accessories - Stopwatch from the Tools menu. 
The stopwatch is displayed on the screen. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

/   : Allows the countdown time to be set by using the buttons to the right of the timer. 

Start/Stop: Starts/stops the stopwatch. 

Reset/Clear: Resets the timer to its original value. 

Config: The following settings are available. 

Keep the dialog box on top of other applications. 

Pop-up when the timer expires. 

Change the stopwatch display. 

Play sound when the timer expires. 

 
Exit: Exits the stopwatch. 

 
While it is running, the stopwatch can be minimised. The stopwatch will continue running and displays the time in 
the Taskbar (Windows): 
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SCREEN CAPTURE 

 

Contents shown on the screen can be captured. 
 

1. Select Accessories - Screen Capture from the Tools menu. 
The screen capture accessory is displayed on the screen. 

 

 

2. Click (Show Options), and change the option settings, if necessary. 
 

 Timer : Sets the time until the capture begins. 

 Settings : Sets the options for this feature. 

 Save as File : The captured image is saved with one of the following file extensions (.bmp, .jpg, .png). 

 Half Size Image : Reduces the captured image to half size. 

 Continue Shooting : The screen capture accessory stays open after capturing the screen, and you can 
capture images continuously. 

 Automatic Paste : The captured image is automatically inserted into the end of the Whiteboard topic. 

 Invert Selection : Anything that is outside the selected area will be captured. 
 

3. Select the capture button. 
 

 

 (Desktop Capture) : Captures the entire desktop. 

 
 

 (Window Capture) : Captures the selected window. 

 
 

 (Drag-select Capture) : Captures the rectangular area specified with the Pen. 

 
 

 (Freehand Capture) : Captures the area surrounded by a freehand line. 

If the user selects a timing other than 0 seconds, when a screen capture is triggered, a countdown 
timer will be displayed in the top right of the screen. This shows a countdown to the screen capture. 
Note: This feature is only available on the Windows version. 

 

SCREEN RECORDER 

 

A sequence of events can be recorded, and can be replayed as a video. This is useful for demonstration 
purposes. 
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Note: This feature is only available on Windows and Mac OS X 10.6 (Snow Leopard). 
 

1. Select Accessories - Screen Recorder from the Tools menu. 
The screen recorder accessory is displayed on the screen. 

 

 

This has the following buttons: 
 
 

 

 (Start recording): Starts recording events that occur on the screen. 

 

 
 (Pause recording/Resume recording): Pauses or resumes the recording. This button is only 

displayed on Windows. 

 

 

 (Stop recording): Stops the recording. This button appears when the recording has started. 

 
 

 (Settings): Allows you to specify settings for the screen recording session, such as a folder where 
the video files will be stored. 

 

2. Select the Start recording button to begin. The Screen Recorder will become invisible (to make it visible 
again, just move the pointer over the Screen Recorder's last position). 
You can then perform various tasks in StarBoard Software - this sequence of events will be recorded. 
If you need to pause the recording at any time, click on the Pause recording button. 
To start recording again after pausing, click on the Resume recording button. 

 

3. When you have finished recording, click on the Stop recording button. 
 

4. On Windows, a Save As dialog will be displayed, allowing you to specify a file name and folder for saving 
the recording. 
On Mac, the dialog is not displayed and the file name will be set according to the QuickTime Player X 
settings (see below). 
The recording will be saved as a video file. 

 

A video file created with the Screen Recorder can be replayed in your computer's video player or media player 
software. 
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Settings for the Screen Recorder 

On Windows: 

1. Click on the Settings button, and the Screen Recorder Settings is displayed. 
 

On the Mac: 
1. Click on the Settings button, and a small information dialog is displayed: 

 

2. Click on OK, and select the drop-down arrow that is provided on the QuickTime Player: 
 

 
 

Screen Block (Windows version only) 
 

The Screen Block accessory allows you to hide all or part of the screen. 
This is described in full detail here: Screen Block 
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COMPASS 

 

The Compass tool allows you to draw curves at any angle. 
 

Select Accessories - Compass from the Tools menu. 
 

The following picture shows the parts of the Compass: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

The following table is a key: 
 

Number Name Description 

1 Rotation handle By grabbing the rotation handle, you can rotate the Compass without drawing an arc. 

2 Close button Click on this button to close the Compass tool. 

3 Angle display The angle of the Compass tool is displayed in the “Angle display” area. 

4 Radius display 
The radius (the distance between the needle and the pen) is displayed in the “Radius 
display” area. 

 

5 
 

Change radius 
You can change the radius (the distance between the needle and the pen) by grabbing 
the Radius handle and pulling the Compass arm. 

6 Draw arc By grabbing the Compass's pen handle, you can draw an arc on the whiteboard area. 
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The following picture shows an example of arc drawing with the Compass: 
 

 

After drawing an arc with the Compass, you can select it and use the Object Properties widget to change 
attributes such as the line colour and thickness. 

 

You can also add radius lines, using the Show Radius Lines check box: 
 

 

This can produce an effect like this: 
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Or this: 

 
 

To define a fill colour, you can use the options in the Object Properties widget. 
Note: If the object has no fill colour and the radius lines are not visible, you cannot use the Fill tool to add a fill 
colour. 

 
To edit the arc, you can grab the yellow handles. The pointer will change to a cross and you can drag the 
handles to change the size and angle of the arc. 

 
Note: The compass will snap into position onto any objects. 

 

With the Snap to Grid Lines setting ON, the compass will snap into position on the grid. 
If the "Twinkle when snapping" setting is ON, the focal point of the Compass (the needle) will appear to "twinkle" 
when it is snapped onto an object's vertices, a line's end handle or the vertices of the grid (when the Snap to Grid 
Lines setting is ON).  See Visual Effects Settings for more details. 
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SCREEN KEYBOARD 

 

The Screen Keyboard accessory allows you to enter text with a pen or finger, using an on-screen keyboard. 
This is described in full detail here: On-Screen Keyboard 

 
Adding external applications as accessories 

 
You can add applications installed on your computer as external accessories. 
Added applications are displayed as accessories and can be easily launched. 

 

1. Select Accessories - Add/Delete External Applications from the Tools menu. 
The Add/Delete External Applications dialog box is displayed. 

 

 

2. Select Add. 
The Add external accessory programs dialog box is displayed. 

 
3. Select the application executable (.exe on Windows, .app on Mac) you want to add. 

 

4. Select Open. 
 

To remove accessories, select the accessory in the Add/Delete External Applications dialog box and select 
Remove. 
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SCREEN BLOCK (WINDOWS VERSION ONLY) 
 

With the Screen Block feature, you can block out all or part of the screen. This screen block is a movable window 
that covers all applications that are currently running. 

 
You can move it to reveal what is beneath, or you can create a cut-out transparent shape which reveals what is 
beneath. 

This is useful for presentations where you wish to gradually reveal or hide part of a diagram or slide. 

How to open the screen block 
Specifying an image file for use as the screen block 
Setting  the  image  file  back  to  the  default 
Setting the transparency 
Snapping the screen block into place 
Moving the screen block around on screen 
Creating a cut-out area to reveal what is beneath 
Exiting from the screen block 

 

HOW TO OPEN THE SCREEN BLOCK 

 

To create the screen block, use the Tools > Accessories > Screen Block menu option. 

This creates a grey window that covers the entire screen: 

 
 

SPECIFYING AN IMAGE FILE FOR USE AS THE SCREEN  BLOCK 

 

You can specify an image for use as the screen block. To do this, click on the screen block window with either the 
StarBoard pen or mouse, and select the Open image file... menu option. 
This allows you to browse for image files (bitmap formats such as JPEG, BMP or PNG). 

 

SETTING THE IMAGE FILE BACK TO THE  DEFAULT 

 

If you have specified an image file for use as the screen block image, you may wish to reset it back to the default. 
Click on the screen block window with either the StarBoard pen or mouse, and select the Use default image menu 
option. 

This will set the screen block back to a grey window. 
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SETTING THE TRANSPARENCY 

 
You can specify the level of transparency of the screen block. 
Click on the screen block window with either the StarBoard pen or mouse, and select the Set transparency... 
menu option. 

 

This opens the following dialog box: 
 

 

Use the slider control to adjust the level of transparency, and click Close to accept your settings. 
Snapping the screen block into place 

 
You can specify whether or not the screen block will snap into place when it is moved close to the edge of the 
screen. 

 

Click on the screen block window with either the StarBoard pen or mouse, and select the Snap to edge menu 
option. 

 
This is a toggle, so you can turn it off by selecting the option again. 
Moving the screen block around on the screen 
You can select from a list of 3 options to specify how the screen block can be moved: 

 
 Move freely - selecting this option allows you to move the screen block window about in any direction. 

This is the default setting. 

 
 Vertical move only - selecting this option allows you to move the screen block window vertically, but not 

horizontally. 

 
 Horizontal move only - selecting this option allows you to move the screen block window horizontally, but 

not vertically. 
 

To select any of these options, click on the screen block window with either the StarBoard pen or mouse, and 
select the appropriate menu option. 
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Creating a cut-out area to reveal what is beneath 
There are 2 types of cut-outs you can create to reveal parts of the screen beneath: 

 
 Rectangular cut-out - selecting this option allows you to create a rectangular transparent area (example 

below): 
 

 
 Freehand cut-out - selecting this option allows you to create a freehand transparent area (example 

below): 
 

 
 

To select any of these options, click on the screen block window with either the StarBoard pen or mouse, and 
select the appropriate menu option. 

 

Note: If you click on the transparent cut-out on the screen block window, the menu will not be displayed. 
 

EXITING FROM THE SCREEN BLOCK 

 

To close down the screen block window, click on the screen block window with either the StarBoard pen or 
mouse, and select the Exit menu option. 
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PLUG-INS 

 

Plug-ins - small programs that will work with your StarBoard software - are available from Hitachi Solutions. You 
will need to install each plug-in before you can use it with your StarBoard Software. StarBoard plug-ins are 
distributed in the .plgz file format. 

 

To open the plug-in management dialog, select the Plug-ins... option in the Settings menu. 
 

 

DOWNLOADING A PLUG-IN 

 
1. To browse for a plug-in on the Internet, select the Download Plug-ins button. 

The StarBoard plug-in web page will be displayed in your computer's browser. 
 

2. You can download the plug-ins you need from this web page. After you have downloaded them to your 
computer, you will need to install them. 
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INSTALLING A PLUG-IN 

 
1. To install a plug-in, select the Install New Plug-ins button. 

A file browser window will open to allow you to find the plug-in files on your computer: 
 

 

2. Select the appropriate .plgz file and select Open. 
 

3. When the plug-in has installed successfully, a message will prompt you to close down and restart your 
StarBoard software. Select Close to close down the dialog. 

 

4. When the software has been restarted, the new plug-in will be displayed in the list of installed plug-ins. 
 

5. If the new plug-in has some settings or some information associated with it, the Settings and About 
buttons will be enabled. 

 

You can select the Settings button to adjust settings for the plug-in. Please refer to the instructions 
included with the plug-in for further information. 

 

You can select the About button to view any information that has been included with the plug-in. This 
information may include basic instructions and the publisher's copyright details. 

 
After installation, the plug-ins will be available for selection in the Tools menu. 

 

Alternative method of installation: 
 

Alternatively, you may also install a plug-in by looking for the .plgz file with your computer's file browser (such as 
Windows Explorer on Windows) and double-clicking on the file. 

 
You do not need to have the StarBoard software running if you use this method. 
This action will automatically attempt to install the plug-in. 

 

A message will be displayed to inform you about the results of the installation. You will be prompted to close down 
and restart your StarBoard software. 

 

After installation, the plug-ins will be available for selection in the Tools menu. 
 

UNINSTALLING A PLUG-IN 
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You may wish to uninstall (remove) a plug-in because you no longer use it or because you would like to install a 
newer version. 

 

1. To uninstall a plug-in, first select the plug-in from the Installed Plug-ins list in the plug-in management 
dialog. 

 

2. Select the Uninstall button. 
 

3. A confirmation message will be displayed: 
 

 

4. Select Yes to uninstall the plug-in. 
In the Installed Plug-ins list, the plug-in will be marked as Deleted. 

 

5. Select Close to close down the dialog. You must close down and restart your StarBoard software for the 
plug-in to be removed from the list. 

 
6. When the software has been restarted, the plug-in will not be shown in the list of installed plug-ins. 
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ON-SCREEN-KEYBOARD 

 

The On-Screen Keyboard feature allows you to enter text without the need to use the keyboard on your computer. 
Opening the On-Screen Keyboard 

 
In the Tools menu, select Accessories and then Screen Keyboard. 

 

This opens your operating system's built-in on-screen keyboard feature (example from Windows shown below): 
 

 
 

Note: The on-screen keyboard you see may appear different from this, according to the operating system you are 
using on your computer - the appearance is not determined by StarBoard Software. 
If your operating system does not have such a feature built in, no on-screen keyboard will be displayed. 

 

To use, select the editable area of the whiteboard, and with your on-screen keyboard, you can just click or tap to 
enter text. 

 
To close down the on-screen keyboard, just click or tap on the X button in the title bar of the window. 

 

Note: On a Mac system (Snow Leopard), you may need to switch this feature on before you can use it in 
StarBoard Software. 
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To switch on this feature, open the System Preferences on your computer. 

Click on the Language & Text icon. 

Click on the Input Sources button. 
 

Check the Keyboard & Character Viewer check box (as shown below): 
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Also, you may need to check the keyboard settings. 

Click on the back button (  ) until you see the list of icons in the System Preferences. 
Click on the Keyboard icon. 

 
You may need to ensure that the Show Keyboard & Character Viewer in menu bar check box is checked: 

 

 

The screen keyboard on the Mac will look similar to the following example: 
 


